Problème :


Screenpresso n'est pas ouvert (aucune icône de celui-ci dans le coin en bas à droite de l'écran)


cause :


Installation d'une mise à jour en attente, option "démarrer avec Windows" n'est pas cocher, etc.


Solution :


Solution #1 Option "démarrer avec Windows"


1. cliquer sur l'icône de Screenpresso dans le coin en bas à droite.


2. Cliquer ensuite sur la petite clef (1) et dans le menu cliquer sur "Paramètres(2)"



3. Vérifiez ensuite la case " Démarrer avec Windows(1)" et cochez celle-ci si cela est votre problème, ensuite cliquez sur OK.


Solution #2 : Mise à jour de Screenpresso


1. Si vous n’avez aucune icône dans le coin droit au bas de l'écran, tenter de démarrer Screenpresso par le menu démarrer.

 

 

2.  Après avoir appuyé sur le menu démarrer(1) vous pouvez écrire "Screenpresso(2)" et cliquer sur l'application "Screenpresso(3)"



3. À l'ouverture de celui-ci, vous devriez avoir une fenêtre qui mentionne qu'il y a une nouvelle version de disponible, cliquer sur "télécharger et installé" cela prendra quelques secondes et votre Screenpresso sera fonctionnel après l'installation de celle-ci.


*** Si le problème persiste encore 
malgré la procédure ci-dessus, veuillez s’il vous plait contacter les agents au support, en effectuant la création d'un ticket au niveau du centre de service. Un agent vous contactera rapidement concernant la problématique énoncée dans celui-ci. N’hésitez surtout pas aussi à répondre à la question 
ci-dessous « Cette réponse était-elle utile ? » , cela nous permettra de nous améliorer et ainsi de vous faire bénéficier du meilleur service possible.