Problème :


Vous avez 2 moniteurs à la maison et que vous vous connectez à votre ordinateur au bureau par un raccourci RDP qui vous a été fourni par le département TI.

 


Cause : 

 

L'option "Utiliser tous les moniteurs pour la session à distance " n'est pas cochée.


Solution :


Déconnectez-vous de votre prise à distance de votre ordinateur, si celle-ci est déjà démarrée. Par la suite, suivez les étapes ci-dessous pour activer l'option.


1. Effectuer un clic droit sur le raccourci RDP, et dans le menu contextuel sélectionner modifier.




2. Dans la fenêtre de "connexion bureau à distance", aller dans l'onglet "Affichage".



3. Dans l'onglet affichage, cochez la case "Utiliser tous les moniteurs pour la session à distance".




4.Une fois cette option activée, vous devez retourner dans l'onglet général et faire "Enregistrer".



Maintenant lorsque vous vous connecterez à votre ordinateur au bureau, la session à distance utilisera vos 2 moniteurs.



*** Si le problème persiste encore malgré la procédure ci-dessus, veuillez s’il vous plait contacter les agents de support, en effectuant la création d'un ticket au niveau du centre de service. Un agent vous contactera rapidement concernant la problématique énoncée dans celui-ci. N’hésitez surtout pas aussi à répondre à la question ci-dessous « Cette réponse était-elle utile ? » , cela nous permettra de nous améliorer et ainsi vous faire bénéficier du meilleur service possible.